JumbleTown Ireland



Go Back   JumbleTown Ireland > Support Forum > Support Forum
User Name
Password
HOME FAQ Register Search Mark Forums Read

Reply
 
Thread Tools Search this Thread
Old Posted: 29-08-2019 , 11:11 AM #1
Kidi
Member
 
Join Date: Jul 2007
Posts: 171
Default Signing in

Hi. I haven't been on jumbletown for a couple of years and recently went to add an item. I logged in, started the post, was asked to log in again, did so, went to upload a photo and was asked to log in again. I nearly gave up.

It happened again a couple of days ago when I went to put Acanthus roots up.
I was asked to log in about 3 or 4 times even though I did log in the moment I got on site.

It used to be a need to log in only once and I could add photos, posts etc etc. Just wondering if this is a recent thing? I actually thought the site was defunct the first time.

Cheers

Diana (Kidi).
Kidi is offline   Reply With Quote
JumbleTown Sponsored Links

Old Posted: 29-08-2019 , 03:24 PM #2
Chris P
Administrator
 
Join Date: Jan 2006
Location: JumbleTown
Posts: 6,020
Default

Quote:
Originally Posted by Kidi
Hi. I haven't been on jumbletown for a couple of years and recently went to add an item. I logged in, started the post, was asked to log in again, did so, went to upload a photo and was asked to log in again. I nearly gave up.

It happened again a couple of days ago when I went to put Acanthus roots up.
I was asked to log in about 3 or 4 times even though I did log in the moment I got on site.

It used to be a need to log in only once and I could add photos, posts etc etc. Just wondering if this is a recent thing? I actually thought the site was defunct the first time.

Cheers

Diana (Kidi).
Hi Diana (Kidi),

It sounds like you have to tick the "Remember Me" box (beside the log-in area) when you log-in. Sometimes, the system logs you off automatically if it detects that you haven't browsed the site's pages for a while. Please try again and let me know how you get on.

Regards
Chris P
Admin
Chris P is offline   Reply With Quote
Old Posted: 29-08-2019 , 11:42 PM #3
Dave Hagan
Administrator
 
Join Date: Dec 2005
Location: JumbleTown
Posts: 594
Default

Hi Diana,

Another possibility is that your browser is showing you a cached web page.

To resolve that problem do a 'hard refresh' of your browser when you land on the Jumbletown home page -- hold down the Ctrl key on your keyboard and then hit the F5 key to force a complete refresh of the page.

Regards
Dave Hagan
Admin
Dave Hagan is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are Off
[IMG] code is Off
HTML code is Off
Forum Jump


All times are GMT. The time now is 01:57 PM.



JumbleTown - Useful Links

 
 

Powered by vBulletin Version 3.5.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.